Notification Server is down
Resolved
Aug 31 at 01:00pm GMT+6
Notification Server recovered.
What happened:
The Notification Server incident occurred when the server was down, resulting in errors indicating it couldn't connect. The issue was identified from various locations, including Asia, Australia, and Europe. The monitors reported recovery shortly after, and the incident was automatically resolved within minutes.
Affected services
Created
Aug 31 at 12:54pm GMT+6
We are currently experiencing an issue where our Notification Server has gone down. Our technical team is actively investigating the root cause and working diligently to resolve the problem as quickly as possible.
We appreciate your patience and understanding as we work to restore full functionality. Further updates will be provided as soon as they become available.
Affected services