Back to overview
Downtime

Admin Server and Notification Server are down

Sep 02 at 03:17pm GMT+6
Affected services
Admin Server
Notification Server

Resolved
Sep 02 at 03:24pm GMT+6

Our Admin and Notification servers have fully recovered and are operating normally.

What happened: the servers went down for about 6 minutes due to an accidental network outage at the data center where they are hosted. During this time, users from different regions saw SSL peer certificate errors and multiple 404 page not found responses. Since this issue originated from the data center’s network, there was nothing we could do on our end to prevent it.

We apologize for the inconvenience caused by this brief disruption and appreciate your patience while the services recovered.

Created
Sep 02 at 03:17pm GMT+6

We are currently experiencing an outage affecting the Admin Server and Notification Server. Our team is actively working to resolve the issue. We will provide updates as soon as more information becomes available. Thank you for your patience.