Back to overview
Downtime

Admin Server is down

Sep 08 at 08:50am GMT+6
Affected services
Admin Server

Resolved
Sep 08 at 08:56am GMT+6

The connectivity issue affecting our Admin Server has been fully resolved. The problem has been resolved within approximately 5 minutes across all regions, and all monitoring checks are now returning successfully. Services are fully operational, and no further impact is expected.

We appreciate your patience and understanding.

Created
Sep 08 at 08:50am GMT+6

We have detected a widespread connectivity issue impacting our Admin Server. Multiple regions reported "Couldn't connect to server" errors, with endpoints returning no response (response code 0) and short request durations. Our monitoring system triggered alerts immediately, and we began investigating the incident.